Applanix Service Interruption on

Incident

Applanix Service Interruption on

Status: closed
Start:
End:
Duration: 2 minutes
Affected Components:
ApplanixPPK Web App Applanix POSPac Assure Web App
Update

Dear OEM Cloud User,

We have detected an issue with the below service(s). This may impact the ability to successfully log into the product. We are working on a fix with high priority.  

Please contact techsupport@applanix.com if you have further questions.

Resolved

Dear OEM Cloud User,

We have resolved the issues with the service(s) below. We apologize for any inconvenience this may have caused.