Applanix Planned Maintenance on POSPac Cloud API, ApplanixPPK Web App, Applanix POSPac Assure Web App Service

Maintenance

Applanix Planned Maintenance on POSPac Cloud API, ApplanixPPK Web App, Applanix POSPac Assure Web App Service

Status: closed
Start:
End:
Duration: 50 minutes
Affected Components:
POSPac Cloud API ApplanixPPK Web App Applanix POSPac Assure Web App
Update

Dear User,

Please be notified about the following planned maintenance of the Applanix Cloud
Services:

Affected Services: POSPac Cloud API, ApplanixPPK Web App, Applanix POSPac Assure Web App
Date and Time:  April 24 2025 at 07:00 UTC
Expected Service Time: 1h

During this time, the above services will experience some downtime for a few
minutes as we implement necessary updates. We appreciate your understanding
and patience!

Release Notes for the latest and previous changes can be found here.
Please contact techsupport@applanix.com if you have further questions!

Resolved

Dear User,

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Release Notes for the latest and previous Applanix releases can be found here.

Please contact techsupport@applanix.com if you have further questions.